Certificados por Google Adwords, SHOUT! brinda estrategias de marketing pensando en sus objetivos.
Publicado el día: 28 Nov 2014

Vulnerabilidad de Paypal en el certificado SSL 3.0. en Prestashop

En la actualidad, Prestashop es una de las plataformas más usadas en todo el mundo para el diseño de tiendas online. Y es que la gran variedad de funcionalidades que ofrece y su facilidad de manejo consiguen mejorar la experiencia del usuario dentro de la web y facilitar al vendedor la gestión de su negocio. Pero además de proporcionar la mejor experiencia posible al usuario, es importante que nuestros clientes se sientan seguros dentro de la web y que puedan hacer sus compras con total confianza. Es por ello que en una tienda online nunca puede faltar Paypal como método de pago. la pasarela de pago más popular en todo el mundo que permite realizar pagos rápidos y seguros.

No obstante, las tecnologías no siempre son infalibles y pueden darnos ciertos problemas de vez en cuando, por lo que es importante estar siempre al tanto de lo que ocurre en nuestra web, tanto de manera externa como interna. Así pues, el 14 de octubre se detectó un problema de vulnerabilidad de Paypal en el certificado SSL 3.0. en Prestashop, también conocido como Poodle. Esta vulnerabilidad afecta al protocolo Sockets Layer (SSL) 3.0. que fue diseñado para garantizar a los usuarios la seguridad de las conexiones al navegar por la red.

Vulnerabilidad de paypal

Por este motivo,  Paypal ha pedido que todas aquellas tiendas online que tengan como soporte Prestashop deberán cambiar su integración con Paypal a través de la actualización del módulo de Paypal en Prestashop antes del 3 de diciembre de 2014. De esta forma, el modo SSL 3.0 quedará desactivado para las interacciones con los clientes. De lo contrario, es posible que se produzcan algunos problemas a la hora de procesar los pagos por Paypal.

Para asegurarte de que tu tienda online queda protegida contra dicha vulnerabilidad  y que podrás seguir aceptando este tipo de pagos después del 4 de diciembre, necesitarás actualizar el módulo Paypal a la versión 3.8.0 tomando como guía los pasos que te damos a continuación:

Versiones 1.5 y 1.6 de Prestashop

1. Ve a la lista de módulos instalados del backoffice de Prestashop.

2. Haz clic en “Actualizar” en el módulo de Paypal. En caso de no encontrar esta opción, sigue los pasos de la versión 1.4 que ponemos a continuación.

Versión 1.4 de Prestashop

Ve a la página web de Prestashop Addons y descarga la última versión del módulo de Paypal, la versión 3.8.0.

Si has seguido los pasos correctamente, tu versión de Prestashop habrá quedado actualizada y podrás seguir procesado los pagos de tu tienda online a través de Paypal sin temor a la vulnerabilidad de Paypal. Es muy importante que lo soluciones lo antes posible, ya que si tus clientes quieren realizar un pedido y no pueden abonar la compra, corres el riesgo, no solamente de perder muchas ventas, sino de perder a estos clientes que posiblemente no volverán. Y es que la regla de oro de cualquier tienda online debe ser siempre la de facilitar las cosas al cliente en todo lo posible y darle la suficiente confianza y seguridad  para que decida seguir comprando en nuestro negocio.

Comments